Arrow keys do not update preferences

VERIFIED FIXED

Status

SeaMonkey
Preferences
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Dan Nunn, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using the arrow keys to select item in left pane does not update right pane in
Preferences menu.
Confirmed on W95 2000022508.

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

18 years ago
Works on 2000030408, marking as fixed
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
yep, this has been working since last week (winNT, mac, linux), 2000.03.03.0x.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.