chrome.manifest is not created automatically for themes

VERIFIED DUPLICATE of bug 291946

Status

()

--
major
VERIFIED DUPLICATE of bug 291946
14 years ago
10 years ago

People

(Reporter: By-Tor, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050427 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050427 Firefox/1.0+

As stated in the Packaging Firefox/Thunderbird Extensions, "If chrome.manifest
is missing, the extension manager will generate one from the old em:file
property and contents.rdf files."  This does not happen with themes as it does
with extensions.

Reproducible: Always

Steps to Reproduce:
1. Attempt to install theme
2.
3.

Actual Results:  
The theme is not installed

Expected Results:  
Theme should be installed and chrome.manifest should be created from old theme
properties.
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk
*** Bug 292147 has been marked as a duplicate of this bug. ***
I believe this has been fixed by the checkin of the patch for bug 291946.
Reporter, would you please confirm?

*** This bug has been marked as a duplicate of 291946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.