Layers popup behind Flash animation on Linux

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
14 years ago
14 years ago

People

(Reporter: remenic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Oh http://www.philips.nl there's a drop down menu. The drop down menus are shown
behind the Flash animation, making it impossible to use the menus.

I think this problem only occurs on Linux.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.philips.nl
2. make sure the flash animation runs
3. hover your mouse over the menus so they pop out.

Actual Results:  
Menus are covered by flash animation

Expected Results:  
Menus should overlap the stupid flash animation.
Please always include the used plugin anad version if you report a problem
releated to a plugin (in this case flash).
Use "about:plugins" (as URl) to get the flash version.

Comment 2

14 years ago
Not reproducible on [Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7)
Gecko/20050414 Firefox/1.0.3] with [Shockwave Flash 7.0 r19], Windows XP SP2.(In
reply to comment #0)

Comment 3

14 years ago
Sorry, I can't read.

Reproducible on [Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2)
Gecko/20050427 Firefox/1.0+], Debian unstable; kernel version 2.6.8.1-1

Comment 4

14 years ago
Reproducible on:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
I noted the same bug years ago, in "normal" Mozilla (not Firefox), but I don't
remember if it ever got fixed.
Reporter

Comment 5

14 years ago
Sorry for not reporting the flash plugin version.

It's:
    File name: libflashplayer.so
    Shockwave Flash 7.0 r25

Comment 6

14 years ago
I to am having this same issue as a web designer I noticed that the flash works
and looks great in windows (firefox) however under linux it seems to ignore the
wmode="transparent" in the embed tag... 
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
Reporter

Comment 8

14 years ago
The bug still exists, and it _HAS_ been confirmed by many others. Thank you.

Comment 9

14 years ago
Same here Firefox 1.0.7 with Flash 7.0 r25 under Linux.
I can assume that site works ok under Windows. Can anybody test this?
Probably releated to bug #297066.

Comment 10

14 years ago
Please reopen if you disagree

*** This bug has been marked as a duplicate of 137189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.