javaScript error - onMouseOver event does not fire on animated buttons

RESOLVED DUPLICATE of bug 292193

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 292193
13 years ago
13 years ago

People

(Reporter: Adipa Achintha, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Above web page contains some javascripts to add hoover effect for buttons when
mouse moves over it. But this does not works. This causes when onMouseOver event
fires in a <TD> tag. Also showModalDialog() function does not works on javaScripts. 

Reproducible: Always

Steps to Reproduce:
1.Go to the site using firefox
2.Move the mouse over exit or back button
3.[do same with IE 6.0 and compare the results]

Actual Results:  
mouse pointer is changed to typing cursor and button image does not changes

Expected Results:  
mouse pointer has to changed to hand and button image has to change

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 292193 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.