Problem of display of a input area based on a CSS

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: vbenner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I cannot see correctly a input area based on a CSS.

When the pixel size is under 10, it seems to have a problem.

My CSS code :

.button {
    color: #575b5e;
    font-size: 9px;
    font-family: Verdana;
    background-color: #FFF
}


My HTML sentence (based on the .CSS file)

<tr>
<td bgcolor="#f9d1d1" align="center" colspan="2"><input type="text"
name="TEXT_D_DEBUT" class="button" value="28-03-2005" size="11" maxlength="10">
</td>
</tr>



Under last Internet Explorer 6 version, it's perfectly displayed. Under Firefox
1.0.3, it seems to be like 10px ! And the background-color is without any effect !

Reproducible: Always
Created attachment 182043 [details]
testcase

testcase acc comment #0

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050427
Firefox/1.0+

WFM
from reporter per PM ->INVA
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.