Closed Bug 29226 Opened 20 years ago Closed 20 years ago

Loading this url never completes

Categories

(Core :: Networking, defect, P3)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED DUPLICATE of bug 29229

People

(Reporter: pawyskoczka, Assigned: rpotts)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC)
BuildID:    2000021409

 If you try to load this url the file is never completely loaded.  It starts to load the file and the data in the file is displayed but the barber 
pole continues to turn and never completes.  This a stress test that we use for our perfomance testing.

Reproducible: Always
Steps to Reproduce:
1.Start the browser
2.Load the url http://slip/paulw/textlong/text-long.html
3.Page never loads
Loading this file works in Windows but not on Linux.  On linux the behavior is a little different and I will submit a separate bug on it.
Summary: Loading this is never completed → Loading this url never completes
=> rpotts
Assignee: gagan → rpotts
Target Milestone: M14

*** This bug has been marked as a duplicate of 29229 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified as a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.