Pop under's from this site are somehow circumventing Mozilla's pop up blocker

RESOLVED DUPLICATE of bug 270867

Status

()

RESOLVED DUPLICATE of bug 270867
14 years ago
14 years ago

People

(Reporter: pankaj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Pop under's from this site are somehow circumventing Mozilla's pop up blocker.
http://www.lyricsdepot.com/crazytown/revolving-door.html

it opens up this....
http://media.fastclick.net/w/click.here?cid=19483&mid=44555&sid=18313&m=2&c=2228&type=pc
the adv that opened was... 
http://cdn.fastclick.net/fastclick.net/cid19483/20040827_mood_pop_1_.gif


Reproducible: Always

Steps to Reproduce:
1. visit website http://www.lyricsdepot.com/crazytown/revolving-door.html
2. click anywhere on the page.. even somwhere where the mouse icon is not that
of a link. Pop-under is launched.
3. Now if you click anywhere nothing happens ... as in no new popups come.
4. If you refresh the page and click anywhere a new pop up comes.

Actual Results:  
saw the pop under adv....

Expected Results:  
Blocked the pop up adv.

Actual Source code.


<html>
<head>
<title>Crazytown - Revolving Door Lyrics</title>
<meta name=description content="Revolving Door Lyrics by Crazytown at the Lyrics
Depot">
<meta name=keywords content="Revolving Door, Crazytown, lyrics, free, song lyrics">
<link rel="stylesheet" type="text/css" href="/site/inc/stylesheet.css">
<script language="javascript" src="/site/inc/scripts.js"></script>
<script language="javascript"><!--
var artist = 'Crazytown';
var title = 'Revolving Door';
--></script>
</head>
<body bgcolor="#2060A0">

<center>
<table width="760" border="0" bgcolor="#004080" cellpadding="10" cellspacing="0">
<tr>

<td colspan="2" class="path">
LyricsDepot.com &gt;&gt; <strong>Revolving Door Song Lyrics by Crazytown</strong>
</td>
</tr>
<tr>
<td width="760" bgcolor="#909090" align="center">
<!-- TF 468x60 JScript HORIZ NoPop code -->
<center><script language=javascript><!--
document.write('<scr'+'ipt language=javascript
src="http://a.tribalfusion.com/j.ad?site=LyricsDepot&adSpace=ROS&size=468x60&type=horiz&pop=0&requestID='+((new
Date()).getTime() % 2147483648) + Math.random()+'"></scr'+'ipt>');
//-->
</script>
<noscript>
<a
href="http://a.tribalfusion.com/i.click?site=LyricsDepot&adSpace=ROS&size=468x60&requestID=1668426300"
target=_blank>
<img
src="http://a.tribalfusion.com/i.ad?site=LyricsDepot&adSpace=ROS&size=468x60&requestID=1668426300"
width=468 height=60 border=0 alt="Click Here"></a>
</noscript>
</center>

<!-- TF 468x60 JScript HORIZ NoPop code -->
</td>
</tr>
</table>
<table width="760" border="0" bgcolor="#004080" cellpadding="4" cellspacing="0">
<tr>
<td width="410" class="path">
<a href="http://www.lyricsdepot.com">Lyrics</a> > <a
href="/crazytown/">Crazytown Lyrics</a> > <b>Revolving Door Lyrics</b>
</td>
<form action="http://www.lyricsdepot.com/search" method="get">

<td width="350" class="path">
Find Song Lyrics: <input name="q" type="text">&nbsp;&nbsp;<input type="submit"
value="Search">
</td>
</form>
</tr>
</table>
<table width="760" border="0" bgcolor="#C0C0C0" cellpadding="10">
<tr>
<td></td>
<td rowspan="2" valign="top" width="100%">
<h1>Revolving Door Lyrics</h1>
Artist: <b>Crazytown<script language="javascript"><!--
buyad();
--></script>

</b><br>
<i>Album: Gift Of Game</i>
<p><script language="javascript"><!--
middlead();
document.write('<table width="100%" cellpadding="5"><tr>');



document.write('</tr></table>');
--></script>
<br><br>
CHORUS: Now ladies come, ladies go out my revolving door/ some Ladies never come
back, / Most come back for more I�ve got a house in the hills/ With a door that
spins/ Goes in and out, out and in/ �Round �round again.<br><br>I live a life
these player haters would love to be living/ since a kid, I�ve been surround by
beautiful women/ and slippen� in them to win them/ The unforgiven/ Still some
thing�s missing, cuz deep inside I'm suffering of a lonely I could find a girl
that would take me away from the chaos of the city and the everyday part that I
play/ tell me why lay low, why say no when I got girls serenading at my window/
Ladies good to go/ We's Major league/ the new breed no so-so. / Highly advanced
and got the game to get in and girls Pants and romance her stone/ Cuz I more
than hold my own they call me Shifty Capone/ I make them moan/ Yes, I'm the one
between the sheets, I amaze and stun aiin't no need for me to brag about the way
that I'm hung/ Let's just say I got the skills to get the flyest girl sprung/ Or
to take and more/ An older lady feel young.<center>
<script language="javascript"><!--
rectanglead();
--></script>
</center><br><br>CHORUS<br><br>I keep my girls in rotation door Rotating/ You
looking for a good time,/I'm always on vacation/ You could stop by baby, If you
want to try your luck But don't waste my time, unless you're doown to ****/
unless your coming back for more, Well then you know what's up/ you know the
routine Girl, you're not the one you're just a one night fling/ Some ass to hold
Casanova over till the right girl pass, I'll drop this lifestyle fast/ Cuz what
I'm looking is the one that will last and make my present past/ My adolescence
surpassed/ by the will to chill/ I'm looking for something real In' a world of
fake ho's in high heels/ I'll drop that hot wax on you nipples causing trouble
and when you ride me/ Yo'll I'll be throwing that triple double/ My sex drives
kicking I'm sexually exploring/ So many possibilities/ It seems my life can
never get boring/ Cuz I'm not **** around/ I'll run down the right way I'll
rock your world nightly/ So, can I hit it lightly? Yo girl I like it like that /
Let me hit from the back I'm a natural aphrodisic better Know as a
mac.<br><br>CHORUS
<p><b>Related:<br>
<a href="/crazytown/">Crazytown Lyrics</a><br>

<a href="/album/gift-of-game.html">Crazytown Gift Of Game Lyrics</a><br>
</b>
<br>
More Crazytown Music Lyrics:<br><a href="/crazytown/black-cloud.html">Crazytown
- Black Cloud Lyrics</a><br>
<a href="/crazytown/butterfly.html">Crazytown - Butterfly Lyrics</a><br>
<a href="/crazytown/darkside.html">Crazytown - Darkside Lyrics</a><br>
<a href="/crazytown/drowning.html">Crazytown - Drowning Lyrics</a><br>
<a href="/crazytown/face-the-music.html">Crazytown - Face The Music Lyrics</a><br>
<a href="/crazytown/hollywood-babylon.html">Crazytown - Hollywood Babylon
Lyrics</a><br>

<a href="/crazytown/lollipop-porn.html">Crazytown - Lollipop Porn Lyrics</a><br>
<a href="/crazytown/only-when-im-drunk.html">Crazytown - Only When I'm Drunk
Lyrics</a><br>
<a href="/crazytown/players-only-love-you-when-theyre-playing.html">Crazytown -
Players (Only Love You When They're Playing) Lyrics</a><br>
<a href="/crazytown/toxic.html">Crazytown - Toxic Lyrics</a><br>

</td>
<td rowspan="2" valign="top" width="160">
<!-- TF 160x600 JScript VAR code -->
<center><script language=javascript><!--
document.write('<scr'+'ipt language=javascript
src="http://a.tribalfusion.com/j.ad?site=LyricsDepot&adSpace=ROS&size=160x600&type=var&requestID='+((new
Date()).getTime() % 2147483648) + Math.random()+'"></scr'+'ipt>');
//-->
</script>
<noscript>
<a
href="http://a.tribalfusion.com/i.click?site=LyricsDepot&adSpace=ROS&size=160x600&requestID=2080334141"
target=_blank>
<img
src="http://a.tribalfusion.com/i.ad?site=LyricsDepot&adSpace=ROS&size=160x600&requestID=2080334141"
width=160 height=600 border=0 alt="Click Here"></a>

</noscript>
</center>
<!-- TF 160x600 JScript VAR code -->
<br><br>
<span class="small">Lyrics Depot is your source of music song lyrics.  Try
visiting our partners to find <strong>Crazytown Sheet Music</strong> or
<strong>Crazytown Tabs</strong>.<br></span>

</td>
</tr>
<tr>
<td valign="top">
<script language="javascript"><!--
leftad();
--></script>

<script type="text/javascript"><!--
google_ad_client = "pub-3882680737453676";
google_alternate_ad_url =
"http://ads.realtechnetwork.net/servlet/ajrotator/535/11/viewHTML?zone=realtech&channel=581&dim=302";
google_ad_width = 120;
google_ad_height = 600;
google_ad_format = "120x600_as";
google_ad_channel ="5662300099";
google_color_border = "C0C0C0";
google_color_bg = "909090";
google_color_link = "0000FF";
google_color_url = "909090";
google_color_text = "000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td>
</tr>
<script language="javascript"><!--
bottomad();
--></script>
</table>

<small>
&copy 2004 LyricsDepot.com.  All Rights Reserved.
</small>
</center>

<script language="javascript1.2"><!--
EXs=screen;EXw=EXs.width;navigator.appName!="Netscape"?
EXb=EXs.colorDepth:EXb=EXs.pixelDepth;//-->

</script><script language="javascript"><!--
EXd=document;EXw?"":EXw="na";EXb?"":EXb="na";
EXd.write("<img src=\"http://w0.extreme-dm.com",
"/0.gif?tag=lyricdep&j=y&srw="+EXw+"&srb="+EXb+"&",
"l="+escape(EXd.referrer)+"\" height=1 width=1>");//-->
</script><noscript><img height=1 width=1 alt=""
src="http://w0.extreme-dm.com/0.gif?tag=lyricdep&j=n"></noscript>

</body>
</html>
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050428
Firefox/1.0+

->Adblock disabled/cookies blocked
WFM, no popups/unders
The page does not show at all, it simply keeps trying to connect to various sites

->Adblock enabled/cookies blocked
WFM, no popups/unders
The page loads
This uses the paypopup.com script.

*** This bug has been marked as a duplicate of 270867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.