If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

xml parsing error for image properties

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Jerry Quinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050301 Firefox/1.0.1 (Debian package 1.0.1-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050301 Firefox/1.0.1 (Debian package 1.0.1-1)

In the bottom right corner, there's an image that looks like [+].  Right
clicking for properties gives an error popup:

XML Parsing Error: not well-formed
Location: chrome://browser/content/metaData.xul
Line Number 1, Column 2:

t".
_^


Reproducible: Always
(Reporter)

Comment 1

13 years ago
Firefox identifies itself as 1.0.2 and the debian package is 1.0.2-3.
This is wfm with Mozilla/5.0 (Windows; U; Windows NT 5.2; de-DE; rv:1.8b2)
Gecko/20050426 and also with FF1.0.3

Reporter:
Can you pelase retest with an original Mozilla.org 1.0.3 build ?

Comment 3

13 years ago
WFM with Mozilla 1.8b1 and Firefox/1.0+ Gecko/20050426. No error popup, maybe
Linux only?
(Reporter)

Comment 4

13 years ago
Fixed in debian 1.0.3, so probably original as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

13 years ago
The correct resolution is worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.