Auto Saved Drafts Not Getting Cleaned Up

RESOLVED DUPLICATE of bug 288534

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 288534
13 years ago
13 years ago

People

(Reporter: Scott MacGregor, Assigned: Bienvenu)

Tracking

Trunk
Thunderbird1.1
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I use the new auto save feature which rocks. But I'm noticing that every time a
draft gets saved via auto save, it never gets removed after I send the message.
(Reporter)

Updated

13 years ago
Target Milestone: --- → Thunderbird1.1

Comment 1

13 years ago
Duplicate of bug 288534?
(Assignee)

Comment 2

13 years ago
this works for me, even on your imap server, Scott...does this happen every time?
(Reporter)

Comment 3

13 years ago
well i just tried to make it happen and it worked under testing conditions.

But I keep finding all these drafts of messages in my Drafts folder for things
I'm pretty sure I didn't save myself. Will try some more. 
(Assignee)

Comment 4

13 years ago
the thing is, auto save is almost exactly like you bonked the save button
yourself...so the problem would be at a lower level. Whenever I try to reproduce
this problem, it doesn't happen, but I believe that it does happen sometime.
(Reporter)

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 288534 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.