British Pounds (£) display as ? and first few digits are lost

RESOLVED DUPLICATE of bug 248304

Status

--
major
RESOLVED DUPLICATE of bug 248304
14 years ago
14 years ago

People

(Reporter: john.marsland, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

On both my RBS and Abbey online banking sites, the symbol for british pounds £
does not display. What you get is a ? and the first few digits of the amount are
also lost for example "£1,345" displays as "?345".
Safari will not even get into these sites, so I am reduced to IE! 

Reproducible: Always

*** This bug has been marked as a duplicate of 248304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.