If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

view source doesn't work for frames

VERIFIED DUPLICATE of bug 24402

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 24402
18 years ago
18 years ago

People

(Reporter: Kathleen Brade, Assigned: Eric Pollmann)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I need to view the source for a particular frame which appears to have a layout
bug but I can't do that with a build from Monday 2/21/2000.

Comment 1

18 years ago
Looks like a DUP of bug 24402, "View Source of frames shows up blank", NEW.
That bug needs a reproducible testcase URL.
Assignee: cbegle → pollmann
Component: Browser-General → HTMLFrames
QA Contact: asadotzler → petersen
(Assignee)

Comment 2

18 years ago
If it is coming up blank, that's a dup of bug 24402.  If it is showing the wrong
source, that's a dup of bug 28142.  Either way this should be closed out as a
duplicate.  Thanks!

*** This bug has been marked as a duplicate of 24402 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified dup of 22402.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.