When starting the browser, after 2-3 seconds the browsers crashes.

VERIFIED DUPLICATE of bug 282849

Status

()

Toolkit
Add-ons Manager
--
critical
VERIFIED DUPLICATE of bug 282849
13 years ago
10 years ago

People

(Reporter: Punit Bharadwa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; FunWebProducts)
Build Identifier: 

i have tried uninstalling it and then re-installing it but it doesn't seem to 
work. It has happened after I have installed this SwitchProxy Extension and 
now I can't use Mozilla Firefox.

Reproducible: Always

Comment 1

13 years ago
*** Bug 292344 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
Reporter, can you start up in "safe mode" (starting up without extensions) ? You
can do that with the -safe-mode commandline option , or with the special icon
installed in Start->Programs menu.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 282849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.