If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Tech Evangelism Graveyard
Chinese-Simplified
RESOLVED DUPLICATE of bug 260947
13 years ago
3 years ago

People

(Reporter: jady, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.7.8) Gecko/20050418 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.7.8) Gecko/20050418 Firefox/1.0.4

the page(http://dl.pconline.com.cn/html/1/2/dlid=8832&dltypeid=1&pn=0&.html)
erro read

Reproducible: Always

Steps to Reproduce:
1.the page(http://dl.pconline.com.cn/html/1/2/dlid=8832&dltypeid=1&pn=0&.html)
erro read
2.the page(http://dl.pconline.com.cn/html/1/2/dlid=8832&dltypeid=1&pn=0&.html)
erro read
3.the page(http://dl.pconline.com.cn/html/1/2/dlid=8832&dltypeid=1&pn=0&.html)
erro read

Actual Results:  
the page(http://dl.pconline.com.cn/html/1/2/dlid=8832&dltypeid=1&pn=0&.html)
erro read

Comment 1

13 years ago
This is an error on the webserver. It's using XML (not HTML or XHTML), but sends
text/html as the Content-Type.
Component: Page Info → Chinese-Simplified
Product: Firefox → Tech Evangelism
Assignee: nobody → chinese-simplified
QA Contact: page.info → chinese-simplified

*** This bug has been marked as a duplicate of 260947 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.