Thunderbird ignores Default SMTP Server

RESOLVED DUPLICATE of bug 276601

Status

--
major
RESOLVED DUPLICATE of bug 276601
14 years ago
14 years ago

People

(Reporter: jvidal, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

If you have more than one SMTP server, no matter which one is selected as the
default, TB will ALWAYS try to use the first on the list or (another, for that
matter). If I had one server and then I added another and set the new one as
default, TB will still try to use the other one...

Reproducible: Always

Steps to Reproduce:
1.Configure an SMTP server
2.Add another one and set this one as the default
3.

Actual Results:  
TB tries to use the first SMTP server tat was configured, absolutely ignoring
that the second one I added is now the default.

Expected Results:  
IT should use whichever SMTP is the default, isn't that the whoe point of
selecting one as default??????
(Reporter)

Comment 1

14 years ago
Oooops, I forgot something, Im using TB v1.0.2, es-ar version, build 20050317

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 276601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.