Menus disappear after a while on Tiger

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: andreas, Assigned: jaas)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Tiger])

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3
Build Identifier: ozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I installed MacOSX Tiger yesterday. Firefox starts up as usually but after some
time all menus except the Firefox main menu disappear. Restarting makes all
menus available again

Reproducible: Always
Assignee: nobody → joshmoz
Component: Menus → Widget: Mac
Flags: blocking1.8b3?
Product: Firefox → Core
QA Contact: menus → mac
Whiteboard: [Tiger]
Version: unspecified → Trunk
(Assignee)

Comment 1

14 years ago
I'm graduating over the next week, so I won't be able to get to this for about 2
weeks. Also, I still don't have Tiger and don't want it until 10.4.1 really.
Someone else in a position to fix this should probably do it sooner than I'll be
able to since this seems fairly critical. Sorry.
(Assignee)

Comment 2

13 years ago
This is probably a dupe of bugs in which some dialog has no menus. In any case,
I can't repro this and nobody else seems to be able to.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Widget: Mac → Widget: Mac
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.