DOWNLOAD OF FIREFOX WILL NOT LOAD INTO COMPUTER SYSTEM

VERIFIED INVALID

Status

()

Firefox
Installer
--
major
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: George Leonardi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)
Build Identifier: FIREFOX WEB BROWSER FOR MAC OS 10.2.8

I HAVE DOWNLOADED FIREFOX BROWSER FROM YOUR WEBSITE 10 OR 12 TIMES & IT WILL 
NOT OPEN & LOAD ON MY IMAC DVD G3 500 GIG 378MG RAM RUNNING OSX 10.2.8. IT 
DOWNLOADS AS A ZIP BIN NOT AN APPLE COMPATIBLE DMG & OPENS "DOWNLOAD.MOZILLA 
2.ORG" WHICH WHEN SELECTED & DOUBLE CLICKED DOES NOTHING. I HAVE TRIED MOVING 
IT TO THE HARDRIVE IN APPLICATIONS, EXTENTIONS, ETC. & NOTHING WORKS. I 
DOWNLOADED IT SEVERAL MONTHS AGO TO MY OTHER COMPUTER AN EMAC G4 1 GIG 728 MG 
RAM RUNNING OSX 10.2.8 & IT WORKED FINE, WHAT'S DIFFERENT? HELP THIS IS MAKING 
ME CRAZY. THANKS. GEORGE LEONARDI  GEOLEO@AOL.COM

Reproducible: Always

Steps to Reproduce:
1.DOWNLOAD
2.UNZIP
3.ACTIVATE 

Actual Results:  
FIREFOX WILL NOT LOAD

Expected Results:  
FIREFOX BROWSER SHOULD HAVE OPENED & INSTALLED

Comment 1

13 years ago
You need to download your language version as needed from here:
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.3/mac/

You were downloading the Windows builds, which don't work on Macs. If you
download a Mac specific build from that location you should be fine. If you
still have problems, please visit the forums at http://forums.mozillazine.org/


Thanks for trying Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED

Comment 2

13 years ago
*** Bug 291125 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.