Type of file needs to be added to local directory browsing

VERIFIED DUPLICATE of bug 20009

Status

()

Core
XUL
P3
enhancement
VERIFIED DUPLICATE of bug 20009
17 years ago
9 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 3d)

(Reporter)

Description

17 years ago
If you enter:
file:///c|/temp
in Netscape the type of documents are also listed. Something like:
cp47_to_472ex.jar   7636 Kb Fri Feb 25 11:14:46 2000 Java Archive
logebog.doc          962 Kb Tue Feb 10 18:32:14 1998 WINWORD File

Please add this to Mozilla too!

Comment 1

17 years ago
=> jud
Assignee: gagan → valeski
Severity: normal → enhancement
Target Milestone: M16

Comment 2

17 years ago
Moving to M17 (also beta2).
Target Milestone: M16 → M17

Updated

17 years ago
Keywords: beta2
Whiteboard: 3d

Updated

17 years ago
Keywords: nsbeta2

Comment 3

17 years ago
Putting on [nsbeta2+] radar.  
Whiteboard: 3d → [nsbeta2+][5/16]3d

Comment 4

17 years ago
We need more info on this...a bug or feature?  what bad happens to user if we do 
not fix?  Hold to beta2?
Whiteboard: [nsbeta2+][5/16]3d → [NEED INFO]3d

Comment 5

17 years ago
this is an RFE. don't need to hold beta.
Summary: Type of file needs to be added to local directory browsing → [RFE] Type of file needs to be added to local directory browsing

Comment 6

17 years ago
I just marked it nsbeta2 because it's a feature. I think we can easily drop it.
Assignee: valeski → nobody
Keywords: nsbeta2 → helpwanted
Whiteboard: [NEED INFO]3d → 3d
Target Milestone: M17 → Future
(Reporter)

Updated

16 years ago
Keywords: 4xp
(Reporter)

Comment 7

16 years ago
is the Content-Type available to the XUL in the same way as Content-Length?

Comment 8

16 years ago
See also bug 20009, [rfe] ability to sort directory listings by type.

Is this bug specific to local directory listings, or would it work on ftp 
listings?

Comment 9

16 years ago
Open Networking bugs, qa=tever -> qa to me.
QA Contact: tever → benc
(Reporter)

Comment 10

16 years ago
RFE cleanup. RFE is already indicated by the Severity field...Sorry for the 
spam!
Summary: [RFE] Type of file needs to be added to local directory browsing → Type of file needs to be added to local directory browsing

Comment 11

15 years ago

*** This bug has been marked as a duplicate of 20009 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Component: Networking → Networking: File
Keywords: 4xp, helpwanted
Resolution: --- → DUPLICATE
(Reporter)

Comment 12

15 years ago
if you can sort per file type you have to be able to see the filetype...:)
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: Networking: File → XP Toolkit/Widgets: Trees

Updated

9 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: benc → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.