Scroll bar shrinked to too narrow

VERIFIED DUPLICATE of bug 292312

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 292312
13 years ago
13 years ago

People

(Reporter: Timothy Huang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050430
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050430

Under Mac OS 10.4 Tiger and the later nightly builts, the scroll bar on the
right shrinked to such a small line (please see the attached photo).

Reproducible: Always

Steps to Reproduce:
1. Open the mozillia
2. see the scroll bar
3.

Actual Results:  
very narrow scroll bar, very hard to use.

Expected Results:  
restore it to it should be
(Reporter)

Comment 1

13 years ago
Created attachment 182309 [details]
Narrowed scroll bar

Under Mac OS 10.4 Tiger

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 292312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.