No Visual indication on bookmark's new position when dragged on from the toolbar

RESOLVED DUPLICATE of bug 235243

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 235243
13 years ago
13 years ago

People

(Reporter: Prakash Mehrotra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When trying to re-position bookmarks on the bookmarks toolbar, there is no
visual indication as to where the new bookmark will be placed. 

When similar operation is attempted from the Bookmarks menu, a thin BLACK line
identifies the new position of the dragged bookmark

Reproducible: Always

Steps to Reproduce:
1. Drag a bookmark from the Bookmarks toolbar
2. The cursor changes to the drag cursor
3. There is NO LINE or indication as to where the bookmark will be placed.



Expected Results:  
Visual indication should be there to tell the new bookmark position

*** This bug has been marked as a duplicate of 235243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.