New windows won't launch via Menus and buttons

VERIFIED DUPLICATE of bug 29251

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 29251
19 years ago
14 years ago

People

(Reporter: esther, Assigned: Christine Begle)

Tracking

({regression, smoketest})

Trunk
x86
Windows 98
regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using M15 build 2000-02-25-09m15 on win98 new windows don't launch via Menus and 
Toolbar buttons.

1. Launch Browser
2. Select Mail from the Tasks menu list

Result: Now mail window comes up
Expected: A mail window to come up.

Note: also happens trying to launch Composer, Address book, Instant Messenger, 
etc.)

Comment 1

19 years ago
This is just one example.

For example:
1) Start with -mail
2) Mail window comes up
3) There is no way to bring up a new mail compose window.
Keywords: dogfood, regression, smoketest
Summary: New windows won't launch via Menus and buttons → New windows won't launch via Menus and buttons

Updated

19 years ago
Blocks: 29248

Comment 2

19 years ago
dup of 29251..

Comment 3

19 years ago
*** Bug 29248 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
*** Bug 29259 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
This affects Aim as well. Can't launch aim via the Tasks menu, Task switcher 
icon or the Edit Buddy List button in the sidebar.

Comment 6

19 years ago
This bug indicates Win98, but the bug 29251 is a WinNT bug.

Is this Win98 only? I don't see it on WinNT.

Comment 7

19 years ago
This is also on WinNT.  It's on the Netscape commercial builds only.

Comment 8

19 years ago

*** This bug has been marked as a duplicate of 29251 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 9

19 years ago
Yes.  marking Verified as a dup.
Status: RESOLVED → VERIFIED

Comment 10

19 years ago
Yes.  marking Verified as a dup.
(Reporter)

Comment 11

19 years ago
Using commercial build 2000-02-25-15m15 on win98 this scenario is verified 
fixed.  
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.