a mail dated 1/1/1970 time 5:30 pm appears in the inbox if i use CTRL +Z to undo delete in the trash folder

RESOLVED DUPLICATE of bug 209189

Status

defect
--
minor
RESOLVED DUPLICATE of bug 209189
14 years ago
14 years ago

People

(Reporter: aravindkpv, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

a mail dated 1/1/1970 time 5:30 pm appears in the inbox if i use CTRL +Z to undo
delete in the trash folder

Reproducible: Always

Steps to Reproduce:
1.delete some mail 
2.do a CTRL + A and select all the deleted mails in the TRASH folder
3.press DEL and delete the mails
4.do a CTRL +Z 
5.a mail dated 1/1/1970 time 5:30 pm appears in the INBOX if i use CTRL +Z to
undo delete in the trash folder

Actual Results:  
a mail dated 1/1/1970 time 5:30 pm appears in the INBOX if i use CTRL +Z to undo
delete in the trash folder

Expected Results:  
the software should have given a dialog box saying that the delete action cannot
be undone

Comment 1

14 years ago
Duplicate of Core bug 209189 and/or Suite bug 291905?

*** This bug has been marked as a duplicate of 209189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.