Closed Bug 292628 Opened 16 years ago Closed 16 years ago

Pointing the mouse to the arrow scroll buttons on a long list of bookmarks doesn't scroll the list automatic

Categories

(Core :: XUL, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 292326

People

(Reporter: ShareBird, Assigned: janv)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050422 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050502 Firefox/1.0+ 

If you have a long list of bookmarks, pointing the mouse to the arrow scroll
buttons through bookmarks menu at main menu will not cause the list to scroll.

It's possible to demonstrate it using the test case from <a
href="https://bugzilla.mozilla.org/show_bug.cgi?id=291390">Bug 291390</a>:

<a href="https://bugzilla.mozilla.org/attachment.cgi?id=181507">testcase</a>

Reproducible: Always

Steps to Reproduce:
1.Open the testcase
2.Point to the arrow scroll down button with the mouse
3.Stay there and wait...

Actual Results:  
The long list will not scroll

Expected Results:  
Automatic list scroll down.
Sorry for trying with html codes... :-(

This behaviour started with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050429 Firefox/1.0+
http://ftp.eu.mozilla.org/pub/mozilla.org/firefox/nightly/2005-04-27-07-trunk/
I see this behavior as well.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050502
Firefox/1.0+

*** This bug has been marked as a duplicate of 292326 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.