Clicking the clearbutton should show warning message (Privacy tab)

RESOLVED DUPLICATE of bug 210173

Status

()

RESOLVED DUPLICATE of bug 210173
14 years ago
14 years ago

People

(Reporter: Geert.Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

menu Tools\Options\Privacy
The privacy screen features the options to save and delete history, passwords,
cookies, ... and has a clearbutton for each option.
Currently, a single click deletes all settings.
To accidentally avoid the deletion of these settings, an optional messagebox
should be shown.
As this option is usually not too often used, the extra dialog won't annoy the user.

Reproducible: Always

Steps to Reproduce:
1. goto menu Tools\Options\Privacy
2. click the clearbutton
3. settings are deleted without any warning


Expected Results:  
I believe it would be better to protect the deletion of settings with an extra
dialog.

*** This bug has been marked as a duplicate of 210173 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.