Closed Bug 292669 Opened 19 years ago Closed 19 years ago

Reporter Cleanup

Categories

(Other Applications Graveyard :: Reporter, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: raccettura, Assigned: mconnor)

Details

Attachments

(2 files)

mconnor did some cleanup of reporter.  We should get it in ASAP.
Attached patch Reporter CleanupSplinter Review
mconnor's original patch
Attached patch Cleanup RevisedSplinter Review
My additional fixes (minor)
Comment on attachment 182432 [details] [diff] [review]
Cleanup Revised

a=asa
Attachment #182432 - Flags: approval1.8b2+
Thanks Mike

Checking in extensions/reporter/resources/content/reporter/reportWizard.js;
/cvsroot/mozilla/extensions/reporter/resources/content/reporter/reportWizard.js,v
 <--  reportWizard.js
new revision: 1.10; previous revision: 1.9
done
Checking in extensions/reporter/resources/content/reporter/reportWizard.xul;
/cvsroot/mozilla/extensions/reporter/resources/content/reporter/reportWizard.xul,v
 <--  reportWizard.xul
new revision: 1.5; previous revision: 1.4
done
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
Since this patch, were now returning '/' as the product, rather than the product
name in Firefox.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
nm, this is a regression from bug 274928
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → FIXED
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: