Font used for lists in messages does not respect HTML message font settings

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
12 years ago
12 years ago

People

(Reporter: Simon Lieschke, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

My HTML message font settings are ignored when I create a new list in a message.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools --> Options --> Composition --> HTML Options.
2. Configure the default font to be Helvetica, Arial and the default size to be
small.
3. Hit OK twice, and open a new message window.
4. Type some random text in the message body, followed by a newline.
5. Hit the bulleted list button.
6. Type some random text for the bullet item just created.

Actual Results:  
The bulleted item text is formatted using a medium sized variable width font.

Expected Results:  
The bulleted text should have been formatted using my HTML message font settings
just like the rest of the message.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 250539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.