Opentype Postscript fonts replaced with non-opentype truetype fonts

VERIFIED DUPLICATE of bug 191919

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 191919
13 years ago
13 years ago

People

(Reporter: Ian Dalton, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: version 1.0.2 (20050317)

When I choose the serif font as `Adobe Garamond Pro' or another OpenType
Postscript-based font, it replaces it with one of my truetype fonts, such as
`Bitstream Vera Serif'. If I delete that truetype font, it replaces it with
another truetype font. Other fonts made by Adobe, such as Myriad Web (TrueType)
or Helvetica 55 Roman (Postscript, non-OpenType), work fine. I do not have any
OpenType Postscript fonts not made by Adobe to test this with.

Reproducible: Always

Steps to Reproduce:
1. Set default serif font to any OpenType Postscript font.
2. Have truetype fonts on your system.
3. View an email that doesn't specify its own fonts and isn't plain text (which
uses monotype fonts).
Actual Results:  
Font shown is not font selected.

Expected Results:  
Font shown should be font selected.

Comment 1

13 years ago
-> Layout issue: Gfx Windows

*** This bug has been marked as a duplicate of 191919 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.