Default page shows trash in certain situations

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Willem Bermon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When opening the forum using http://forums.gentoo.org/index.php there is no
problem but when using http://forums.gentoo.org Mozilla Firefox shows the page
all trashed up. Page is built up out of many '?'s and other complex ascii
characters.

I solved the problem by clearing out the cache, cookies, saved form information
and histories.

Reproducible: Didn't try




The effect has been seen on 2 PCs running Windows XP/SP2 so far both using
Mozilla Firefox 1.0.3.

Comment 1

13 years ago
wfm with FF 1.0.4 and win2k

Comment 2

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Firefox/1.0.4

Also unable to reproduce.  The page loads fine for me.
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
> Firefox/1.0.4
> 
> Also unable to reproduce.  The page loads fine for me.

The problem i noted is not only based on the fact that the page doesn't load
properly but it had to do with the fact that the cache or history was full.

I remeber an internet explorer problem which had the same characteristics in
which the "page source" screen didn't come up with a full cache. Yeah i know
this isn't internet explorer but a full cache is a full cache.

Has someone taken a look at what happens if a page is requested and it can't
precache certain objects due to a full page buffer?


BTW I haven't experienced the problem ever since i upgraded and since we are up
to 1.0.4 and the bug is non-critical i'd advise to discontinue this bug report
until someone encounters it again. 

Thanks for looking into it btw.

Mozilla still rocks :-)
Resolving as WFM per comments 1 through 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.