Wrong favicons in bookmarks toolbar

RESOLVED DUPLICATE of bug 271359

Status

()

RESOLVED DUPLICATE of bug 271359
14 years ago
14 years ago

People

(Reporter: esmith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I'm finding that when you add a Bookmark Toolbar button for a site with a
favorite icon and put a button for a site WITHOUT a favicon, when the first
site's button loads the icon into the toolbar the SECOND button acquires the
same icon. It's demonstrated in the 'URL' field. I got the three to have
Ctrl+Alt+Del's favicon by having one acquire the icon, moving Bash.org in front
of it, and letting that button get that icon.

A bit of a run on and may not make sense (little late here v.v). Takes a few
tries to get it to acquire the icon.

Reproducible: Always

Steps to Reproduce:
1. Add Bookmark Toolbar button for website with a favorite icon (i.e., Slashdot
(slashdot.org) or CAD (cad-comic.com)).
2. Add Bookmark Toolbar button for webesite without a favicon (i.e. bash.org)
3. Wait for a little bit and the second button you added will have the icon of
the first one, assuming they were right next to eachother (no-favicon button
coming AFTER the first button)

Actual Results:  
The second button acquired the first button's favicon.

Expected Results:  
Kept the default blank icon for the second button rather than give it the icon
of the first button.

No special system configuration except it's a Windows Server 2003
workstation/webservice-server.
Reporter:
If you are sure to reproduce the situation,
please give some comment to bug 271359.
It would be a great help.

Thank you.

*** This bug has been marked as a duplicate of 271359 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.