Only the first page prints out.

RESOLVED DUPLICATE of bug 154892

Status

()

RESOLVED DUPLICATE of bug 154892
14 years ago
14 years ago

People

(Reporter: cettel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Only the first page prints out.

Reproducible: Always

Steps to Reproduce:
1. Go to site.
2. In Print Preview, only page one shows.
3. IE has no such problem.

Actual Results:  
I used IE.

Expected Results:  
Functioned as well as IE.

Comment 1

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/200500303
Firefox/1.0+

I would suggest that you reproduce the problem on a more recent build, preferably 
a nightly; but I think that I am seeing the same. I seem to get about two thirds
of the web page on a page labelled 1 of 1.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.