Closed Bug 292720 Opened 16 years ago Closed 16 years ago

Divs Scrollbars always visible regardless of visibility

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 187435

People

(Reporter: mozilla, Unassigned)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0

Toggling the Display/Hide link at 
http://www.milonic.com/bugreports/mozbug3.php demonstrates the fact that 
scrollbars are always visible in the div regardless of its visibility. This 
happens on MacOSX and Firefox. Could be other mozilla browsers but not tested.

Reproducible: Always

Steps to Reproduce:
1.toggle the link to display or hide
2.
3.

Actual Results:  
scrollbars remain on screen

Expected Results:  
scroll bars should disapear with the DIV

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.