Page formatting goes extremely wide Resource links on far right need to scroll horiz

RESOLVED FIXED

Status

()

Core
Layout
--
minor
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050502 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050502 Firefox/1.0+

Site during loading will jump extremely wide shoving the 'Resource links' off to
the far right side of page and creating a horiz scroll bar.  Page appears to
'double' in size horizontally.

This began as near as I can with the Trunk builds on 05012005 (May 1) 


Reproducible: Always

Steps to Reproduce:
1. Load the test URL and observe the formatting is way wide.
2.
3.



Expected Results:  
Formatted page that does not require use of Horiz scroll bar.  MSNBC has been
properly formatted up until the trunk builds on May 1, 2005.
perhaps going to get fixed by bug 292370

Comment 2

13 years ago
Confirming, Gecko/20050503 Firefox/1.0+

Comment 3

13 years ago
(In reply to comment #2)
> Confirming, Gecko/20050503 Firefox/1.0+

But do not know if this is caused by misrendering (firefox error) or bad site
design (msnbc error).
Welp it works on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050422 Firefox/1.0+

but doesn't work on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050503 Firefox/1.0+

so it's a fairly recent regression.

Updated

13 years ago
Keywords: regression

Updated

13 years ago
Severity: normal → minor
Component: General → Layout
OS: Windows XP → All
Product: Firefox → Core
Version: unspecified → Trunk

Comment 5

13 years ago
Confirming with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050502 Firefox/1.0+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

13 years ago
QA Contact: general → layout

Comment 6

13 years ago
I see no problem with Linux trunk 05042805 in 1024 wide window
Resolved FIXED by bug 292370
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Depends on: 292370
This is not correctd with the fix for 292370...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
The results are now the same for me with:
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;rv:1.8b2) Gecko/20050422
Firefox/1.0+
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414
Firefox/1.0.3
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050503
Firefox/1.0+
The horizontal scrollbar that used to appear when visiting http://www.msnbc.com
witht a 20050502 build is no longer present.
Jim, are you positive that you have downloaded the *very latest* beast build?
This patch landed within the last hour or so..
Steve, sorry...I jumped the download it appears, I saw the check in, and
downloaded the build I thought had the fix,  guess it did not make that one, but
this last one at 1102 UTC is OK. 

Close it, and thanks much........  I'm still learning.
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED

Comment 11

13 years ago
I still get the bug with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050503 Firefox/1.0+ . Not reopening for now because maybee i
don't understand where to get the correct build.

Comment 12

13 years ago
So finally it was fixed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050504 Firefox/1.0+ for me.
You need to log in before you can comment on or make changes to this bug.