ctrl+shift+t does not function

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: dchinnock, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

ctrl+shift+T does not "get all new messages" 
as clicking:
"File", "Get new messages for ...", "Get all new messages" does

Reproducible: Always

Steps to Reproduce:
1. Have Mozilla running the "mail and newsgroups" application
2. Depress Ctrl+Shift+t
3. No attempt to access any mail account is made

Actual Results:  
Nothing

Expected Results:  
At a minium: a status message saying:
   "There are no messages on the server"
 or
   message(s) actually being read

Comment 1

14 years ago
WFM with Mozilla 1.8b1, Ctrl-Shift-T checks for new messages.

Comment 2

14 years ago
Is this the same as bug 259212? Bug 262457?  If so, please mark this bug as a 
dupe of the appropriate one.

Comment 3

14 years ago
No response from reporter   => WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.