If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status info lost after mousing over link

VERIFIED DUPLICATE of bug 6086

Status

Core Graveyard
Tracking
P3
trivial
VERIFIED DUPLICATE of bug 6086
19 years ago
a year ago

People

(Reporter: bkosse, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
After clicking on a site, the status line will alter if the mouse cursor passes
over a link. This is good. The problem is that it doesn't change back to the
previous status information. This isn't good.

Trivial, but annoying.

Updated

19 years ago
Component: Platform: MFC/Win32 on Windows → Windows FE

Updated

19 years ago
Assignee: blythe → paulmac
Component: Windows FE → Progress Window
Product: MozillaClassic → Browser

Comment 1

19 years ago
What version of the browser are you using?
(Reporter)

Comment 2

19 years ago
This last happened with the newest binary before 3/1/99 (I don't remember the exact date). However, no information is displayed on the 3/4/99 build anyway.

Comment 3

19 years ago
whoops, I meant viewer or apprunner? If it's viewer, then it's a won't fix,
since viewer is just a test app and is getting phased out. I'm not sure if
apprunner has status yet...
(Reporter)

Comment 4

19 years ago
Oh, apprunner. However, since this also happens in Netscape 4.x and below, it seems to be something that gets passed over frequently.

Updated

19 years ago
Assignee: paulmac → don
QA Contact: 3819

Comment 5

19 years ago
Thanks for the info. Don, who is doing the status bar? We have an RFE of sorts
here.

Updated

19 years ago
Summary: Annoying loss of information. → Status info lost after mousing over link

Comment 6

19 years ago
changed summary from "Annoying loss of information"

Updated

19 years ago
Assignee: don → law
Component: Progress Window → Apprunner
Priority: P5 → P3

Comment 7

19 years ago
Re-assigned to law@netscape.com, changed component to Apprunner, and upgraded
priority to P3.

Updated

19 years ago
Target Milestone: M6

Comment 8

19 years ago
Changed target milestone to M6.

Bill, is this really an XPApps bug?
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 9

19 years ago
I'm going to fold this into 6086.  I'm surprised that updating the status text
when mousing over a link *ever* worked in apprunner.  In my fix I'll try real
hard to get it to remember the previous status text and restore that when one is
no longer mousing over a link.

*** This bug has been marked as a duplicate of 6086 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 10

19 years ago
verified as a dup

Comment 11

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.