signature filename gets copied to other servers

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Alec Flett, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-])

(Reporter)

Description

18 years ago
If you click on the main panel for a server that has a signature, then go to
another server but still the main panel, and that server does not have a
signature, then the value from the previous server gets copied over.
(Reporter)

Comment 1

18 years ago
this ain't no beta1 stopper, moving to m15
Status: NEW → ASSIGNED
Target Milestone: M15

Updated

18 years ago
QA Contact: lchiang → nbaca
(Reporter)

Comment 2

18 years ago
this aint' hurting anyone, and I gots lots more important stuff to do
Target Milestone: M15 → M18
(Reporter)

Comment 3

18 years ago
*** Bug 40686 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
moving to future milestone assuming that the signature can't be sent because the 
use signature checkbox is unchecked.
Target Milestone: M18 → Future

Comment 5

18 years ago
Correct, it's not checked so the signature is not sent.
the use signature box _is_ checked, but it gets ignored. This makes the user
think that they've configured it correctly, when in fact they haven't. I just
ran into this and filed a new bug about sig files not working with news servers.

I think some more investigation needs to go on here, since it's very confusing
to end users (like myself, who knows better), but it's probably too late for rtm
(drat).
Keywords: correctness
OS: Linux → All
Hardware: PC → All
*** Bug 55885 has been marked as a duplicate of this bug. ***
adding rtm, just in case something can be done about this before 6.5.
Keywords: rtm

Comment 9

18 years ago
rtm-, consensus is it's too late for this one.
Whiteboard: [rtm-]
(Reporter)

Comment 10

18 years ago
massive reassign of account manager bugs -> sspitzer
please feel free to put me back on the CC if you have any questions/comments
Assignee: alecf → sspitzer
Status: ASSIGNED → NEW
more re-assigns to racham.
Assignee: sspitzer → racham

Comment 12

15 years ago
this bug hasn't been touched since forever, can anyone still reproduce
this bug?

worksforme moz 2003032416
mass re-assign.
Assignee: racham → sspitzer

Comment 14

15 years ago
wfm also, and marking for lack of activity.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.