mail windows scrolls by itself - unstopable

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: dave, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050421 Firefox/1.0.3 (Debian package 1.0.3-2)
Build Identifier: Mozilla/5.0

by selecting lots of flag's for lots of emails and reaching the bottom of the
email screen, accidently clicked and dragged a flag over into the bottom of the
3 panes and thunderbird auto-scrolled to teh bottom of my email list and would
keep scrolling there even if i tried to scroll back up


Reproducible: Always

Steps to Reproduce:
1.added the "Flag" data column for emails
2.moved flag column over to the left
3.click and drag the bottom flag into the lower of the 3 panes very quickly,
keep doing this until the scrolling occurs

Actual Results:  
it auto scrolled ?

Expected Results:  
punched me in the face and told me to install linux

Comment 1

13 years ago
Seamonkey bug 190503 is basically this same problem.

You neglected to include your TB build ID.  I was able to duplicate this, sort 
of, in TB 1.0.2 -- I couldn't get scrolling to happen with the cursor over the 
message pane, but I did (once) get continuous scrolling after releasing the 
mouse at the lower window boundary.

Similarly, I can reproduce it with Moz 1.7.7, but I can't with Moz 1.8b2.
Maybe this bug's been squashed.  Please retest with a current trunk build (or 
state if you already were using one).
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → 1.0

Comment 2

13 years ago
No response from reporter; => WFM
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 3

13 years ago
*** Bug 304254 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.