Mail display ignores font preferences

VERIFIED DUPLICATE of bug 28274

Status

P3
normal
VERIFIED DUPLICATE of bug 28274
19 years ago
14 years ago

People

(Reporter: sfraser_bugs, Assigned: mscott)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
My font prefs are set up to use 12pt fonts for both proportional and monospace, 
and these sizes are respected in browser windows. But mail display still uses 
too-large fonts (looks like 16pt Courier)
(Assignee)

Comment 1

19 years ago
Hey Simon, are you talking about all the fonts in the entire 3 pane or just in
the message pane?
(Reporter)

Comment 3

19 years ago
Just the message pane
(Reporter)

Comment 4

19 years ago
OK, this is dup of 28274


*** This bug has been marked as a duplicate of 28274 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.