Closed Bug 292990 Opened 15 years ago Closed 15 years ago

Bubbletext of title attribute displays new line char as something like upper quotation

Categories

(Core :: XUL, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: petr.pisar, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050504 Firefox/1.0+

If you have this code:

<a title="Title of
Link" href="#body">Link</a>

where word "of" is followed by new line, the buble which appear in browser
contains something like this:

  Title of"Link

where quotation sign is not quotation sign. It's above the top of cappital
letters and is more tiny.

This bug is probably related to #67127. But I think it looks ugly. There should
be rendering with some white space or new line but not any garbage.

Reproducible: Always

Steps to Reproduce:
It is bug 67127, although what is displayed can differ from platform to platform
(it's just a garbage character).

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.