Last Comment Bug 293005 - [nn-NO] New l10n group for Norwegian Nynorsk: Firefox, Thunderbird, maybe Sunbird
: [nn-NO] New l10n group for Norwegian Nynorsk: Firefox, Thunderbird, maybe Sun...
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
: 307123 (view as bug list)
Depends on: 295032
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-05 05:55 PDT by Ronny Vårdal
Modified: 2007-02-07 11:08 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Ronny Vårdal 2005-05-05 05:55:36 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

This is the email sent to mlp-staff as well:
--
We are a few enthusiastic people here in Norway, that recently joined the
Firefox.no community to help out with the translation of Mozilla products to
Norwegian Nynorsk (nn-NO).
I was asked by Havard Mork to email you and tell you about it.

The work will be started by me as soon as possible.
The language will be Norwegian Nynorsk (nn-NO).
The persons that will be active in this project for now, are as follows:
 - Ronny Vårdal : ronny@firefox.no (module owner) <-- this is me
 - Erik Klepsvik : erik@firefox.no (contributor)

Project homepage will be "Mozilla Norge" @ http://www.firefox.no/, as we serve
along them to cover both written languages in Norway.
The products we are gonna translate are Mozilla Firefox and Mozilla Thunderbird.
On a prospective scale, we will probably also do Mozilla Sunbird.

Reproducible: Always

Steps to Reproduce:
Comment 1 Pavel Franc - Mozilla.cz 2005-05-17 02:27:47 PDT
I found another registration bug for nn-NO localization - bug 284984.

You should also apply for CVS account - see bug 263726 as an example, and set
that bug as a blocker for this one.
Comment 2 Pavel Franc - Mozilla.cz 2005-06-02 04:48:08 PDT
(In reply to comment #1)
> I found another registration bug for nn-NO localization - bug 284984.

The bug mentioned above should be bug 291705 
Comment 3 Axel Hecht 2005-09-07 06:50:57 PDT
*** Bug 307123 has been marked as a duplicate of this bug. ***
Comment 4 Axel Hecht [:Pike] 2007-02-07 10:25:18 PST
Somehow this is long gone. Ronny's mail bounced on me recently, could someone update his contact info?
Comment 5 Ronny Vårdal 2007-02-07 11:07:15 PST
The email should not bounce. I know the server recently was moved from one location to another, and I got my alias set up as a real POP3. This is then forwarded to another email of mine, but should not bounce.

Please try again.

In case of emergency ... ting@runbox.no

Note You need to log in before you can comment on or make changes to this bug.