bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Main menus appear in wrong monitor of a dual monitor setup

RESOLVED DUPLICATE of bug 245418

Status

()

Firefox
Menus
--
minor
RESOLVED DUPLICATE of bug 245418
13 years ago
13 years ago

People

(Reporter: David Jones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Under certain conditions (see "Steps to Reproduce"), when I click on any of the
main menus (File, Edit, View, Go, Bookmarks, Tools, Help) the menu appears in
the opposite monitor in my dual monitor setup.

Reproducible: Always

Steps to Reproduce:
1. On a PC with dual monitors configured, disable the secondary monitor.
2. Load Firefox so that it is running in the primary monitor.
3. Enable the secondary monitor.
4. Move the Firefox window entirely to the secondary monitor.
5. Click on any one of the main menus (File, Edit, View, Go, Bookmarks, Tools,
Help) to make the menu drop down.

Actual Results:  
The menu appeared in the primary monitor (the monitor opposite from the one in
which the Firefox application is displayed).

Expected Results:  
The menu should have appeared in the secondary monitor (the monitor in which the
Firefox application is displayed).
Please search before you file a bug

*** This bug has been marked as a duplicate of 287822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 245418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
*** Bug 294973 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.