Closed Bug 293018 Opened 16 years ago Closed 16 years ago

custom .wav

Categories

(Thunderbird :: Preferences, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194632

People

(Reporter: simon, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

the ability to use a custom .wav file as the mail alert sound is disabled, or at
least doesnt work. i tried a variety of different methods to genarate a wav file
that worked... the preview sound button does not play the sound and no sound
plays on new mail event 

Reproducible: Always

*** This bug has been marked as a duplicate of 194632 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.