Adblock + back and forward blazingly fast feature crashes

VERIFIED DUPLICATE of bug 292923

Status

()

VERIFIED DUPLICATE of bug 292923
14 years ago
14 years ago

People

(Reporter: g.teunis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050505 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050505 Firefox/1.0+

Using the back and/or forward button on the above site crashes firefox after
opening and closing the screenshot.

Talkback-ID: 5606602 (different callstack then bug#292923).

Reproducible: Always

Steps to Reproduce:
1. Enabled back and forward blazingly fast feature
2. Have Adblock installed
3. Open above URL in this window/tab
4. Open the screenshot
5. Close the screenshow window/tab with the "Dit venster sluiten" button.
6. Use Back/Forward.

Actual Results:  
Crashes firefox.

Expected Results:  
Should forward/back the webpage.

I'm using a clean profile, only adblock is cleanly installed.

When I disable adblock (via EM)
OR
When I disable "back and forward blazingly fast feature"
will prevent firefox from crashing.

Disabling adblock using it's own setting (enabled in EM but disabled in the
extention) will still trigger the crash.
(Reporter)

Updated

14 years ago
Blocks: 274784
Depends on: 293076

Comment 1

14 years ago
WFM Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050504 Firefox/1.0+
(Ocean 2005050421)
might be windows specific as there has been a confirmation of this bug on the forum.

*** This bug has been marked as a duplicate of 292923 ***
No longer blocks: 274784
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
No longer depends on: 293076
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
Altough the stack signature was different the patch of #292923 works!
(applied to local build).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.