severity of bugs are set to none

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: bugzilla.admin, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: 

Most of the bugs loss theie severity.

Reproducible: Always

Steps to Reproduce:
1.List bugs.
2.using Search option.
3.Check severity of bugs(some of bugs having severity none).

Actual Results:  
refer description

Expected Results:  
Severity should not loss
*** Bug 293108 has been marked as a duplicate of this bug. ***
What version is that in? I don't see this problem.

If you have some local customizations, or have applied any patches that don't
normally come with Bugzilla, try backing those out and seeing if the problem
still occurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Summary: senerity of bugs are set to none → senerity of bugs are set to none
Summary: senerity of bugs are set to none → severity of bugs are set to none
this can happen if you remove or rename a severity in localconfig without making
sure there are no bugs using it first.
*** Bug 292822 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.