Incomplete undeletion of rss "folders"

RESOLVED DUPLICATE of bug 267082

Status

--
major
RESOLVED DUPLICATE of bug 267082
14 years ago
10 years ago

People

(Reporter: pedrorolo, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.7.6) Gecko/20050405 Firefox/1.0 (Ubuntu package 1.0.2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.7.6) Gecko/20050405 Firefox/1.0 (Ubuntu package 1.0.2)

When you use the RSS subsciption, it's common that u accidentally delete one of
yr  rss "folder" instead of one of yr messages (the focus is not where u want).
Then the dir goes to the recycle bin and you loose your subscription. If u
undelete the folder you loose the previous subscription data. Then, there should
be a confirmation dialog when deleting one of these forlders, or thunderbird
should have the ability to also undelete the subscription data.

Reproducible: Always

Steps to Reproduce:
1.Delete one of yr rss subscriptions
2.Undelete it form the recycle bin


Actual Results:  
If u go to the subsciption manager, u have lost the data about this subscription


Expected Results:  
it should have also undeleted the subsctiption data

Updated

14 years ago
Summary: Incomplete undetetion of rss "folders" → Incomplete undeletion of rss "folders"

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 267082 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.