Problem when press F5 at print preview

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: BHSHotBoy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

In print preview, if F5 is pressed, it will display the webpage normaly but with
the print toolbar at the top, so it really isnt print preview anymore.

Reproducible: Always

Steps to Reproduce:
1.Goto File -> Print Preview
2.Click somewhere on the page
3.Press F5

Actual Results:  
The problem occured: displayed the webpage normaly but with the print toolbar at
the top, so it really isnt print preview anymore.

Expected Results:  
It should refresh (redraw) the print preview or do absolutely nothing

Comment 1

14 years ago
Please search before filing bugs , thanks

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.