Reporter should use brand entities rather than hardcode product name

RESOLVED FIXED

Status

Other Applications
Reporter
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: James Ross, Assigned: raccettura)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
The intro blurb above the half-finished information box at the start of the
wizard mentions "Firefox" lots of times, yet I'm on suite.

Probably just not using the brand entities as appropriate. :)
(Assignee)

Comment 1

13 years ago
Created attachment 183548 [details] [diff] [review]
Patch (entity error)

doesn't work, just for reference
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

13 years ago
*** Bug 294363 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

13 years ago
Summary: Reporter claims I'm using Firefox when I'm clearly not → Reporter should use brand entities rather than hardcode product name

Comment 3

13 years ago
Created attachment 184278 [details] [diff] [review]
Patch that works for me...
Attachment #184278 - Flags: review?(robert)
(Assignee)

Comment 4

13 years ago
Comment on attachment 184278 [details] [diff] [review]
Patch that works for me...

yup, that works.

You want to check that in, or do you want me to?
Attachment #184278 - Flags: review?(robert) → review+

Comment 5

13 years ago
Comment on attachment 184278 [details] [diff] [review]
Patch that works for me...

a=asa
Attachment #184278 - Flags: approval1.8b2+
(Assignee)

Comment 6

13 years ago
Checking in extensions/reporter/locales/en-US/chrome/reportWizard.dtd;
/cvsroot/mozilla/extensions/reporter/locales/en-US/chrome/reportWizard.dtd,v 
<--  reportWizard.dtd
new revision: 1.7; previous revision: 1.6
done
Checking in extensions/reporter/resources/content/reporter/reportWizard.xul;
/cvsroot/mozilla/extensions/reporter/resources/content/reporter/reportWizard.xul,v
 <--  reportWizard.xul
new revision: 1.7; previous revision: 1.6
done
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.