Closed Bug 29326 Opened 25 years ago Closed 25 years ago

Table empty if conatins a SELECT element

Categories

(Core :: Layout: Tables, defect, P3)

defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: abacher, Assigned: karnaze)

References

()

Details

(Keywords: testcase)

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win95; U)
BuildID:    2000022216

The start page at http://www.toshiba.com, is not displayed 
correct. The navigation bar is missing and the links are not 
working (only an the start/front page). I don't know if it is
a bug in mozilla or in the web page.

Reproducible: Always
Steps to Reproduce:
1.http://www.toshiba.com
2.
3.
Hm, I don't see anything on that page except for the "search" icon.  Attaching a
simplified testcase: Table containing a form with a SELECT element, the table is
displayed empty.  width and align attributes are necesary for incorrect
behavior.  

Confirmed on Linux build 2000.02.24.08.  Reassign to karnaze.
Assignee: troy → karnaze
Status: UNCONFIRMED → NEW
Component: Layout → HTMLTables
Ever confirmed: true
QA Contact: petersen → chrisd
Summary: layout not correct → Table empty if conatins a SELECT element
Attached file Testcase
Keywords: testcase
OS: Windows 95 → All
Hardware: PC → All
I'm not seeing the problems on WinNT.
Status: NEW → RESOLVED
Closed: 25 years ago
Resolution: --- → WORKSFORME
Looking good on Linux build 2000.03.14.18.  Someone please verify on Windows.
I checked windows build 2000.03.15.05 with the attachment
and the page http://www.toshiba.com and both look good.
Verifying.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: