Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 293261 - Right-click produces giant non-functional context menu
: Right-click produces giant non-functional context menu
Status: RESOLVED DUPLICATE of bug 291508
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Linux
: -- major (vote)
: ---
Assigned To: general
Depends on:
  Show dependency treegraph
Reported: 2005-05-07 07:52 PDT by Timothy Miller
Modified: 2005-05-07 21:41 PDT (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Timothy Miller 2005-05-07 07:52:04 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504

I've just upgraded from 1.7.5 to 1.7.7.  I now find that I cannot use the
context menu.  Right-clicking on ANYTHING produces a giant context menu that
seems to combine all context menus, is so large it goes off the screen, and none
of the options work.  It doesn't matter if I'm clicking on a link, an image, or
empty space, I always get the same menu.  This makes me unable to do very basic
things like copy a link, save what a link points to, save an image, or anything
like that.

Reproducible: Always

Steps to Reproduce:
1. right-click

Actual Results:  
Non-functional context menu

Expected Results:  
Menu sensitive to context that works

Gentoo ebuild
Comment 1 Andrew Schultz 2005-05-07 21:41:44 PDT
dupe of "In mozilla-1.7.7, right-click menu is always 90% screen height, 37 text

*** This bug has been marked as a duplicate of 291508 ***

Note You need to log in before you can comment on or make changes to this bug.