UI: News message selected, disable menu items

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: sspitzer)

Tracking

(Blocks: 1 bug)

Trunk
Future
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-])

(Reporter)

Description

19 years ago
Build 2000-02-23-14M14: NT4, Mac 8.5.1
Build 2000-02-23-15M14: Linux 6.0

Overview: When news messages are selected a variety of menu items should
be removed or disabled. 

1. File|Empty Trash, disable
2. File|Rename Folder, disable
3. File|Compact This Folder, disable
4. Message|Move, disable (it currently copies the message but should be 
disabled)
(Reporter)

Updated

19 years ago
Keywords: beta1
QA Contact: lchiang → nbaca

Comment 1

19 years ago
Unless the system crashes when using these bogus items, we can ship a beta with
this set of menu items.  PDT- for beta.
Whiteboard: [PDT-]

Comment 2

19 years ago
Reassign to sspitzer
Assignee: phil → sspitzer
(Reporter)

Comment 3

19 years ago
*** Bug 26096 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

19 years ago
*** Bug 26096 has been marked as a duplicate of this bug. ***
moving to m16.
Target Milestone: M16
(Reporter)

Updated

19 years ago
Summary: News message selected, disable menu items → UI: News message selected, disable menu items

Comment 6

19 years ago
Triage to M18.  Please let me know if this must be in beta2.
Target Milestone: M16 → M18
Status: NEW → ASSIGNED
Keywords: mail3

Comment 7

18 years ago
adding nsbeta1- keyword.  
Keywords: beta1 → nsbeta1-
Target Milestone: M18 → Future

Updated

16 years ago
Blocks: 157217

Comment 8

16 years ago
This WFM.

Additionally, duping of bug Bug 26096 seems not to have worked. At least its
activity log and comments show no duping activity.

Comment 9

16 years ago
*** Bug 26096 has been marked as a duplicate of this bug. ***
Marking WFM based on Andreas' comments and someone else testing this for me.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 11

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.