If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't comment about the Saferfox Xpanded Theme.

RESOLVED DUPLICATE of bug 291164

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 291164
13 years ago
2 years ago

People

(Reporter: Eric Klien, Assigned: alanjstr)

Tracking

unspecified
x86
Windows XP

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When I first try to comment, I get the error message "Error 1: Extension ID is
Invalid or Missing".  When I try again to comment, I get the error message
"Error 5: Invalid formkey".

Reproducible: Always

Steps to Reproduce:
1. I try to enter a comment about the Saferfox Xpanded theme.
2. I get the error "Error 1: Extension ID is Invalid or Missing".
3.
(Reporter)

Comment 1

13 years ago
*** Bug 293328 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 291164 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.