download manager doesn't always close when finished

RESOLVED DUPLICATE of bug 243324

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 243324
13 years ago
7 years ago

People

(Reporter: cristo morlan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

FF's download manager behavior is not consistant.  If I set it to close after
showing the download progress, it doesn't always close.  I have to stop what I'm
doing and close it manually about 1/2 the time. I'm using the latest release,
but this has always acted this way on what ever machine I have FF installed on.

Reproducible: Sometimes

Steps to Reproduce:
1. Download something
2. When download completes, the Manager does not always close.

Actual Results:  
You have to close it manually about 1/2 the time.

Expected Results:  
Download Manager should always close after download complete, if it's set to do so.

Comment 1

13 years ago
Please update to 1.0.3 and see if you can reproduce.

*** This bug has been marked as a duplicate of 243324 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.